как с этим бороться? ошибка SSL

#1
подходящей темы не нашла, ссори
предыстория - перевезла свой комп в текущее место жительства
инет - шнур от роутера, адрес шлюза и т.д. прописала сразу
кеш, куки почистила
брандмауэр, прокси - отключила
антивирусник запустила, в т.ч. и недавно А.И. прорекламированный
хост 32 проверила - все чисто
ОС- ХР
но никак! не открываются социалки - ОК, ВК, Скайп. Вот почему-то без проблем мейл открылся, ФБ. ОК через Амиго хитровыдуманным способом дочери запускаю..
что можно сделать кроме переустановки винды? поможите, плиз
 
#2
У меня дня три тоже ОК не открывались, все чистила, все одно никак. Потом - бац! и все заработало, почему - не поняла. Сейчас вроде все открывается. Может, у них какие глюки?
 

Alex Injector

Administrator
Команда форума
#4
хост 32 проверила - все чисто
осталось за границами понимания (может просто поздно сейчас)...
возможно подразумевался этот файлик


так же, не совсем ясно какой кэш чистился. Который от браузеров или ipconfig /flushdns ?

так же я бы попробовал в консоле набрать что то вроде ping ok.ru а еще лучше запустить tracert vk.com и глянуть что говорит комп по этому поводу.
должно быть как то так:


Если трассировка заканчивается на роутере, то смотреть надо его настройки, а не компьютера.
 
#5
возможно подразумевался этот файлик
именно!
он
а этот - как? впервые слышу
пропинговала, все ок. наверно. превышен интервал ожидания насторожил, ага ) без комманды - tracert всё было хорошо, с пакетами))) пойду погуглю комманду, спасибо!
Посмотреть вложение 18369
Если трассировка заканчивается на роутере, то смотреть надо его настройки, а не компьютера.
я это знаю ))) как минимум раз в смену задают вопрос - почему не открываются страницы? часто помогает именно перенастройка
Alex Injector, через фи-фи все нормально робит, и на телефонах, и на яблоке
дело именно в компе
 

Вложения

#6
добавлю. страницы сами по себе - открываются - по крайней мере, ОК и ВК, Скайп не открылся совсем
при попытке авторизации - страница с замочком
Посмотреть вложение 18370
типа этой
есть ещё вариации, прямо указывающие на протокол SSL. Проверку протоколов я, кстати, отключила
 

Вложения

ALS

колхозник -
#7
Такая же хрень была с ВК, пару дней, вводишь пароль и ничего... Потом само по себе прошло.
 
#8
ALS, уже 5 дней))) я задолбалась писать с телефона в ВК и ОК, есть у меня там постоянные респонденты ) (чур, в словарь не заглядывать!)))
 

Alex Injector

Administrator
Команда форума
#9

ну раз так, я бы еще проверил корневые сертификаты, что хранятся в браузере. Возможно дело в них, а точнее в разнице с теми, что хранятся в кеше и теми, что выдает сервер при попытке зайти на вышеуказанные сайты.
 
#10
блин!!! какая я тупая! вот почему я не подумала о том, что амиго - тоже на хроме?! скачала лиса - в нём всё открылось, только тупит
интересно, убийство хрома и установка заново - поможет? я к хрому более привычная)
попробую разобраться со скайпом - он то почему не хочет?!

Alex Injector, спасибо!
 
Сверху